I’m running the NetBeans 7.0, but the Java VisualVM told me it’s NetBeans 6.9+ part 2

Beberapa hari yang lalu saya membuat blog post yang berjudul Currently I’m running the NetBeans 7.0, but the Java VisualVM told me it’s NetBeans 6.9+ yang membahas “kejadian unik” (issue) yang saya dapatkan saat melakukan profiling menggunakan Java Visual VM terhadap NetBeans 7.0. Blog post tersebut juga saya sebarkan melalui Twitter dan beberapa hari kemudian akun Twitter resmi dari VisualVM membalas tweet saya dengan memberikan tautan mengenai issue serupa yang saya alami tersebut.

@muhghazali Well, 6.9+ covers also 7.0. See http://netbeans.org/bugzilla/show_bug.cgi?id=197940#c3

@muhghazali Well, 6.9+ covers also 7.0. See http://netbeans.org/bugzilla/show_bug.cgi?id=197940#c3

Saya telusuri tautan tersebut dan mendapatkan penjelasan bahwa:

Comment #3 From Tomas Hurka 2011-04-22 06:39:26

Comment #3 From Tomas Hurka 2011-04-22 06:39:26

Dan issue tersebut ternyata sudah ditandai sebagai duplikat bug dari Bug 197900 – NetBeans 7.0 presents itself as 6.9+ to VisualVM. Saya telusuri kembali tautan dari bug 197900 dan saya mendapati penjelasan berikut:

Comment #2 From Tomas Hurka 2011-04-22 06:42:06

Comment #2 From Tomas Hurka 2011-04-22 06:42:06

Jadi, sudah orang lain lebih dulu yang melaporkan issue tersebut dan mudah-mudahan di versi selanjutnya saya tidak mengalami kejadian unik ini lagi.
Enjoy!

Notes:

  1. Blog post Currently I’m running the NetBeans 7.0, but the Java VisualVM told me it’s NetBeans 6.9+saya rubah menjadi I’m running the NetBeans 7.0, but the Java VisualVM told me it’s NetBeans 6.9+ part 1.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s